Incompatible with 2080 Ti ?

Problems installing or downloading the game? Check the Technical Support Sticky first.

Moderators: Developer, Management, Web Developer

Forum rules
READ THE STICKIED THREADS BEFORE YOU POST IN THIS SUBFORUM.

READ THEM THOROUGHLY.


The stickies exist to handle common queries. Save our time and yours by reading them first.

Thank you.
User avatar
Wdova
Posts: 396

Re: Incompatible with 2080 Ti ?

Post#21 » Mon May 06, 2019 3:53 am

Are both systém running samé version of Windows including updates?
Have You tried turning off Your firewall/antivir software on Your new pc?
Active
SM - Hajzl 40/7X
BW - Pyromanka 40/6X

Inactive
Slayer - Lokomotiv 40/7X
Kotbs - Valdstein 40/5X
WH - Vevoda 40/5X

Ads
Nosepillagha
Posts: 14

Re: Incompatible with 2080 Ti ?

Post#22 » Mon May 06, 2019 5:45 pm

No downstairs is Windows 10 64-bit home.
My game pc uses Windows 10 64-bit Pro.
Both systems run the same antivirus package, Eset Internet Security 12.

Nosepillagha
Posts: 14

Re: Incompatible with 2080 Ti ?

Post#23 » Thu May 16, 2019 7:40 am

Swapped the drivers a few times nothing helps.

User avatar
Wdova
Posts: 396

Re: Incompatible with 2080 Ti ?

Post#24 » Thu May 16, 2019 7:50 am

Have You tried several versions of drivers for Your GPU? From oldest to newest?
Have You tried turning off antivir and windows firewall?
I remember I had some issues when my antivir/firewall was active.
Active
SM - Hajzl 40/7X
BW - Pyromanka 40/6X

Inactive
Slayer - Lokomotiv 40/7X
Kotbs - Valdstein 40/5X
WH - Vevoda 40/5X

User avatar
Yaliskah
King of Nothing
Posts: 1694

Re: Incompatible with 2080 Ti ?

Post#25 » Thu May 16, 2019 8:57 am

can't swear, but it could be a .NET FRAMEWORK issue.

Take a look on microsoft website and install .net framework 4.

Nosepillagha
Posts: 14

Re: Incompatible with 2080 Ti ?

Post#26 » Fri May 17, 2019 12:07 pm

Yaliskah wrote:
Thu May 16, 2019 8:57 am
can't swear, but it could be a .NET FRAMEWORK issue.

Take a look on microsoft website and install .net framework 4.
Just tried but sadly:

Details

Microsoft .NET Framework 4 is already a part of this operating system. You do not need to install the .NET Framework 4 redistributable. <A HREF="http://go.microsoft.com/fwlink/?LinkId=164207">More information</A>.

Same or higher version of .NET Framework 4 has already been installed on this computer.

User avatar
Wdova
Posts: 396

Re: Incompatible with 2080 Ti ?

Post#27 » Fri May 17, 2019 12:38 pm

Nosepillagha wrote:
Fri May 17, 2019 12:07 pm
Yaliskah wrote:
Thu May 16, 2019 8:57 am
can't swear, but it could be a .NET FRAMEWORK issue.

Take a look on microsoft website and install .net framework 4.
Just tried but sadly:

Details

Microsoft .NET Framework 4 is already a part of this operating system. You do not need to install the .NET Framework 4 redistributable. <A HREF="http://go.microsoft.com/fwlink/?LinkId=164207">More information</A>.

Same or higher version of .NET Framework 4 has already been installed on this computer.
Can You install it manualy ignore Windows message popup?
Active
SM - Hajzl 40/7X
BW - Pyromanka 40/6X

Inactive
Slayer - Lokomotiv 40/7X
Kotbs - Valdstein 40/5X
WH - Vevoda 40/5X

Nosepillagha
Posts: 14

Re: Incompatible with 2080 Ti ?

Post#28 » Thu Jun 13, 2019 6:44 am

Got it to work on a fresh install with a new motherboard and cpu.
Thanks to everyone that took the time to help me out !

Ads

Who is online

Users browsing this forum: No registered users and 4 guests