Search found 393 matches

>
by DaScoub
Wed Mar 28, 2018 10:16 pm
Forum: Technical support
Topic: Invalid Username/Password
Replies: 28
Views: 2486

Re: Invalid Username/Password

When you update your password, just wait a few minutes for account sync. You should be able to use at least alphanumeric characters, and even most used special ones (that's my case).
by DaScoub
Wed Mar 28, 2018 10:05 pm
Forum: Technical support
Topic: Account not active
Replies: 32
Views: 21460

Re: Account not active

Was updating something. should be solved. For your login problem, check here : viewtopic.php?f=4&t=25961&start=20#p293780
by DaScoub
Wed Mar 28, 2018 9:49 pm
Forum: Technical support
Topic: Invalid Username/Password
Replies: 28
Views: 2486

Re: Invalid Username/Password

It should be solved.
You should try to update your password in your forum 'User control panel'.
It'll force to sync your account.
by DaScoub
Wed Mar 28, 2018 9:03 pm
Forum: Technical support
Topic: Active topic issue
Replies: 3
Views: 563

Re: Active topic issue

Problem should be solved.
by DaScoub
Wed Mar 28, 2018 7:50 pm
Forum: Technical support
Topic: Invalid Username/Password
Replies: 28
Views: 2486

Re: Invalid Username/Password

We've made a major update yesterday on the website/forum. This might be a side effect of that. I'm looking at it at the moment. I'll post again here when it'll be clear.
by DaScoub
Wed Jan 17, 2018 9:28 pm
Forum: News
Topic: FIXED AGAAAAAIN
Replies: 62
Views: 13037

Re: NOT BROOOOKKKEEEEENNNNNNNN!!

Should be up in a few minutes.
by DaScoub
Wed Jan 17, 2018 9:17 pm
Forum: News
Topic: FIXED AGAAAAAIN
Replies: 62
Views: 13037

Re: BROOOOKKKEEEEENNNNNNNN!!

I'm on it (i mean, the problem hum).
by DaScoub
Wed Oct 11, 2017 6:49 pm
Forum: News
Topic: Activation and mails in general. (should be ok now)
Replies: 26
Views: 7783

Re: Activation and mails in general.

FYI, i created a new account yesterday to test the mail delay : i've received the mail a few minutes ago. It seems that we have less than one day delay, and it's getting shorter every day.

Sorry for the inconvenient, i dont' know who had such an idea of sending more than 140k mails... :)
by DaScoub
Wed Jul 19, 2017 9:04 pm
Forum: News
Topic: Server Status and Forum
Replies: 15
Views: 4705

Re: Server Status and Forum

Sry guys, was my mistake. Tried to update host OS, but something went wrong :).

After retrieving all the data and put it online, everything is back up now.
by DaScoub
Wed May 10, 2017 8:21 pm
Forum: News
Topic: Adblock message
Replies: 53
Views: 10506

Re: Adblock message

If people don't understand that whitelist something is different of disable, i can't do anything for them :). Moreover, a lot of players are IT friendly. I'm quite sure most of them will be able to search of google yahoo bing or whatever how to whitelist something in their plugin. And moreover, ther...