Recent Topics

Ads

Launcher Beta Test 05/05/2020

Talk about the development of the emulator and related services.
Check out new and upcoming features to be implemented onto the server.

Moderators: Developer, Management, Web Developer

Forum rules
Before posting on this forum, be sure to read the Terms of Use
User avatar
MaxHayman
Management
Posts: 844
Contact:

Re: Launcher Beta Test 05/05/2020

Post#11 » Wed May 06, 2020 6:27 pm

Build with a Linux/Mac fix has been pushed http://launcher.returnofreckoning.com/RoRLauncher.exe
Max Hayman

Ads
KhorneBerserker
Posts: 15

Re: Launcher Beta Test 05/05/2020

Post#12 » Wed May 06, 2020 6:56 pm

I can confirm it works, thank you

User avatar
rameden
Posts: 124

Re: Launcher Beta Test 05/05/2020

Post#13 » Wed May 06, 2020 11:46 pm

Small issue. The tab index on the password field is 3 instead of 2.
Too many alts to count...

Mesarea
Posts: 3

Re: Launcher Beta Test 05/05/2020

Post#14 » Thu May 07, 2020 1:48 pm

ok i must download the game complete new 171k files?

User avatar
MaxHayman
Management
Posts: 844
Contact:

Re: Launcher Beta Test 05/05/2020

Post#15 » Thu May 07, 2020 1:51 pm

No you should place it in your existing game folder.
Max Hayman

lh000
Posts: 3

Re: Launcher Beta Test 05/05/2020

Post#16 » Sun May 10, 2020 2:47 am

I can not update the launcher, every time I click update, launcher update to 100% but after this the window closes and nothing happens.

lh000
Posts: 3

Re: Launcher Beta Test 05/05/2020

Post#17 » Sun May 10, 2020 2:53 am

MaxHayman wrote:
Wed May 06, 2020 6:27 pm
Build with a Linux/Mac fix has been pushed http://launcher.returnofreckoning.com/RoRLauncher.exe
thanks dude, this fixed my problem

zak68
Posts: 337

Re: Launcher Beta Test 05/05/2020

Post#18 » Wed May 13, 2020 10:39 am

launcher seems that it cannot update itself nomore ; every time i run it, i click on the red update button, it says "updating..." , then downloads a new rorlaucher.exe, reaches 100% then respawns itself but the red "update" command button is still there.
i've made sure that there's no previous instance of the process.
update: problem disappeared around 12:45 cet

Ads

Who is online

Users browsing this forum: No registered users and 3 guests