Problem during lauching

Problems installing or downloading the game? Check the Technical Support Sticky first.

Moderators: Developer, Management, Web Developer

Forum rules
READ THE STICKIED THREADS BEFORE YOU POST IN THIS SUBFORUM.

READ THEM THOROUGHLY.


The RoR staff do not apologize for flippant or otherwise objectionable responses made to posters who refused to read the stickies before they made a post. Save our time and yours by reading the stickies first.

Thank you.
Artotragos
Posts: 1

Problem during lauching

Post#1 » Wed Jan 11, 2017 9:23 pm

Hey guys!

Got this problem when lauching:

Data.myp:
System.IO.FileNotFoundException: Could not find file 'E:\Warhammer Online - Age of Reckoning\mythloginserviceconfig.xml'.
File name: 'E:\Warhammer Online - Age of Reckoning\mythloginserviceconfig.xml'
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy)
at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access)
at RoRLauncher.Client.UpdateWarData()

I can lauch the game, but I only have settings, credits, cinematics and quit... I can't play!

Can you help me guys?

Thank you so much in advance!

Best

User avatar
Exmortis66
Posts: 3

Re: Problem during lauching

Post#2 » Thu Jan 12, 2017 12:13 am

I'm also having this exact same issue.

User avatar
Ley
Game Master
Posts: 1292

Re: Problem during lauching

Post#3 » Thu Jan 12, 2017 12:54 am

Download and extract in your war folder
http://www.megafileupload.com/c4it/Warh ... %2BL2VY%3D
Imagesig by Yals' ;D
For any game related issues, send me a message on forum or at ley@returnofreckoning.com

User avatar
jrg7777
Posts: 4

Re: Problem during lauching

Post#4 » Sat Jan 14, 2017 12:07 am

I'm having the same problem and the RoR launcher is extracted to the WAR folder, as demonstrated in this image:

http://imgur.com/LDQi0Jk

Is it not in the right place?

User avatar
jrg7777
Posts: 4

Re: Problem during lauching

Post#5 » Wed Jan 18, 2017 2:48 pm

Have any of you guys resolved the problem yet? I tried using my own installed copy of WAR from the old official cds, putting RoR in there, as well as moving the launcher around into different folders but nothing is working right now. The only one that actually makes the launcher function is where the RoR launcher is, see in the image in my post above.

Even so, once within WAR, there is no option to create a character nor play.

User avatar
Senlui
Posts: 73

Re: Problem during lauching

Post#6 » Wed Jan 18, 2017 2:58 pm

Hi, this happened to me a few weeks ago. I had to take the download off completely, then try again. It worked the second time I installed.
Image

User avatar
jrg7777
Posts: 4

Re: Problem during lauching

Post#7 » Thu Jan 19, 2017 6:06 am

Thanks for the advice! I'll try doing that.

User avatar
jrg7777
Posts: 4

Re: Problem during lauching

Post#8 » Thu Jan 19, 2017 8:44 am

So yeah, the reinstalling worked.

Return to “Technical support”

Who is online

Users browsing this forum: PickleSurprise and 1 guest