How To Fix Skillbar 2 - It Isn't Working

Problems installing or downloading the game? Check the Technical Support Sticky first.

Moderators: Developer, Management, Web Developer

Forum rules
READ THE STICKIED THREADS BEFORE YOU POST IN THIS SUBFORUM.

READ THEM THOROUGHLY.


The stickies exist to handle common queries. Save our time and yours by reading them first.

Thank you.
Whiskiz
Posts: 4

How To Fix Skillbar 2 - It Isn't Working

Post#1 » Sun Jun 17, 2018 1:38 pm

It's odd because it seems to be the second skillbar itself that isn't working. If i rebing one of the buttons on that skillbar to another skillbar, the skill is used, i set it back to S2 and nothing.

The first 2 slots of the skillbar at least work, but the majority don't (haven't tested all - i have a space or two between a couple)

All i could find online was:

viewtopic.php?t=8476

viewtopic.php?t=11099

But anything that did happened to be mentioned, didn't help.

Tried going default UI profile, then switching back. Tried disabling all mods, then re-enabling them. Tried even making a new char then importing UI profile. Tried logging in and out multiple times.

Nothing.

Literally unlpayable unless there's a fix for this and/or when it happens.

Ads
User avatar
zabis
Posts: 1188

Re: How To Fix Skillbar 2 - It Isn't Working

Post#2 » Sun Jun 17, 2018 6:01 pm

Go to the UI Editor and make sure that there are no other addons covering that space.
Soulcheg wrote:Want mirrored classes - play chess.
Genisaurus wrote:You are not entitled to Best-in-Slot gear just because you log on.
#266

Whiskiz
Posts: 4

Re: How To Fix Skillbar 2 - It Isn't Working

Post#3 » Sun Jun 17, 2018 7:26 pm

I guess i found a "fix" i swapped Skillbar 5 and Skillbar 2 around then just pressed the arrows on Sk5 until the Sk2 setup came up and was done.

Because Sk5 seemed to work in the exact same setup that Sk2 was in, i don't think it was addons on UI or anything else UI related. And the fact someone else randomly had a problem with the exact same skillbar (doubt we both had it in same position for it to be UI etc.)

Seems Sk2 is just buggy. It probably still doesn't work but i haven't tried using for anything now.

Who is online

Users browsing this forum: Ortok, wonshot and 5 guests