Recent Topics


nvlddmkm stopped responding

Problems installing or downloading the game? Check the Install Guide first.

Moderators: Developer, Management, Web Developer

Forum rules

The stickies exist to handle common queries. Save our time and yours by reading them first.

Thank you.
Posts: 4

nvlddmkm stopped responding

Post#1 » Sat Apr 04, 2020 4:46 am

In the link above are the errors I am getting in the event log in order from top to bottom. My computer at complete randomness will full blackscreen, fans go full blast, and sounds keep playing requiring me to do a hard reboot (or I would need to if I didn't use windows+d+altf4). This has not happened with any other game and I've had this scrapheap since FFXIV released.

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
to the user SPARDOK\Spardok SID (S-1-5-21-3197339735-1201000844-3064359160-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

^ will always appear three times between the driver crash and windows switching to the basic display driver. I have no idea if that service (RunTimeBroker) is causing the issue. Going by what i've read online it seems to not be an issue.

Thus far I've tried:
Redownloading and "reinstalling" the game
Forced my GPU to be maxed at all times
Monitored for heat issues
changes to every graphic setting in WH (I am running in 64)
Underclocked my GPU
Updated GPU bios
Updated mobo bios
updated/downgraded and cleaned out GPU driver
Removed soundcard and tried on-board sound
Tried replacing the mql sound file with the one floating around the boards
Played with no addons
Compatability mode
Ran furmark/memtest etc
Launcher and exe's are in admin mode
Folder and files are not read only
TDR value change
Think I am missing a few others but I will probably edit this later as I remember

Also to note, when this happens and I restart the game after a reboot some of my keybindings just won't work until I restart the game a random amount of times.
Should also note that the game doesn't seem to be giving me any crash logs, which would make sense because I still hear game sound.
Any help would be appreciated.
Last edited by spardock on Sat Apr 04, 2020 7:56 am, edited 4 times in total.

Posts: 28

Re: nvlddmkm stopped responding

Post#2 » Sat Apr 04, 2020 5:46 am

Do you run borderless window gsync? If not I have no answer. If yes disable it or run the game in fullscreen and see if the problem is still there.
Alteredheal 83 DOK
Azerrad 77 Sorc

Posts: 49

Re: nvlddmkm stopped responding

Post#3 » Sat Apr 04, 2020 6:34 am

Have you tried increasing your TDR delay? Worked for me when I used to get that error.

That, and the latest nVidia drivers (445.75), fixed the issue for good for me.

Posts: 4

Re: nvlddmkm stopped responding

Post#4 » Sat Apr 04, 2020 6:38 am

@Keula No gsync monitor, and did not run on vsync. I have given fullscreen a go already, no dice.

@stmarrow I'll give that a try! Right now i'm testing to see if vsync with framelock fixes it. I actually just read about TDR a few minutes ago. Also already running 445.75 : /

Thank you for the replies.

Edit1: Still crashing with TDR change
Last edited by spardock on Sat Apr 04, 2020 7:55 am, edited 1 time in total.

Posts: 4

Re: nvlddmkm stopped responding

Post#5 » Sat Apr 04, 2020 7:23 am

Anyone happen to know how to make it so when the game isn't the focus it doesn't take resources away from the process?

Who is online

Users browsing this forum: No registered users and 24 guests