Recent Topics

Ads

Help i disable EA default UI

Problems installing or downloading the game? Check the Install Guide first.

Moderators: Developer, Management, Web Developer

Forum rules
READ THE INSTALL GUIDE BEFORE YOU POST IN THIS SUBFORUM.

The stickies exist to handle common queries. Save our time and yours by reading them first.

Thank you.
panzerito88
Posts: 3

Help i disable EA default UI

Post#1 » Fri Oct 23, 2020 8:07 pm

Hello, I accidentally disabled the EA "Addons" of one of my characters, now he cannot have access to any skills and hotbars or speak through the chat.
Is there any possibility of reversing it?

I have deleted the UserSettings.xml file and nothing remains the same

Thank you and excuse my English.

Ads
User avatar
Lilim
Advisor
Posts: 473

Re: Help i disable EA default UI

Post#2 » Fri Oct 23, 2020 9:54 pm

Hey,

yeah, that's a shitty problem. Actually you can reenable everything by hand (open all addons in an editor and write enable), but Im not quite sure if it solves your problem.
Maybe a completely fresh install is the best option.

User avatar
sullemunk
Addon Developer
Posts: 998

Re: Help i disable EA default UI

Post#3 » Sat Oct 24, 2020 9:28 am

Try removing the character profile to reset it to the default
Image
Image Ethreal   Image Corque   Image Urgiz   Image Loxley   Image Chilli   Image Maduza

panzerito88
Posts: 3

Re: Help i disable EA default UI

Post#4 » Sat Oct 24, 2020 1:50 pm

sullemunk wrote:
Sat Oct 24, 2020 9:28 am
Try removing the character profile to reset it to the default
how do I do that?

User avatar
Lilim
Advisor
Posts: 473

Re: Help i disable EA default UI

Post#5 » Sat Oct 24, 2020 2:19 pm

panzerito88 wrote:
Sat Oct 24, 2020 1:50 pm
sullemunk wrote:
Sat Oct 24, 2020 9:28 am
Try removing the character profile to reset it to the default
how do I do that?
hey,
  • Close your game
  • go to: user > settings > Martyr Square > Character Name > and inside the "character name"-folder there are the profile folders
  • just delete the folder with the "broken" UI
  • start your game, it should be reload the EA relevant one, but your old UI is gone

panzerito88
Posts: 3

Re: Help i disable EA default UI

Post#6 » Sat Oct 24, 2020 8:53 pm

Lilim wrote:
Sat Oct 24, 2020 2:19 pm
panzerito88 wrote:
Sat Oct 24, 2020 1:50 pm
sullemunk wrote:
Sat Oct 24, 2020 9:28 am
Try removing the character profile to reset it to the default
how do I do that?
hey,
  • Close your game
  • go to: user > settings > Martyr Square > Character Name > and inside the "character name"-folder there are the profile folders
  • just delete the folder with the "broken" UI
  • start your game, it should be reload the EA relevant one, but your old UI is gone
it worked! thank you very much

Who is online

Users browsing this forum: No registered users and 18 guests