Recent Topics

Ads

so much gone

Problems installing or downloading the game? Check the Install Guide first.

Moderators: Developer, Management, Community Management

Forum rules
READ THE INSTALL GUIDE BEFORE YOU POST IN THIS SUBFORUM.

The stickies exist to handle common queries. Save our time and yours by reading them first.

Thank you.
User avatar
Borgoff
Posts: 3

so much gone

Post#1 » Fri Sep 24, 2021 5:34 pm

after installing today's patch i cant see flags,pq chest,weapons and a lot of other stuff i have done what people have said cleared cache,fully restarted game/launcher(18x now),repair(2x) and even did a full reinstall of the game but nothing is working any advice would be appreciated
by Lilim » Sat Sep 25, 2021 8:32 am
Borgoff wrote:
Fri Sep 24, 2021 5:34 pm
after installing today's patch i cant see flags,pq chest,weapons and a lot of other stuff i have done what people have said cleared cache,fully restarted game/launcher(18x now),repair(2x) and even did a full reinstall of the game but nothing is working any advice would be appreciated

Hey,

yesterday someone with the same issue was on the RoR discord, we haven't found aa solution so he did a fresh install.

- Do a backup of your Interface and User folder
- Download this almost ready-to-play version from the gdrive: https://drive.google.com/file/d/1mYotO8 ... sp=sharing
- If you have questions about the install (directory rights and antivir/firewall stuff): viewtopic.php?f=4&t=31241
- start the launcher and update
- replace/add your Interface/User backup folders to you new install
= profit
Go to full post
Image

Ads
User avatar
CountTalabecland
Posts: 898

Re: so much gone

Post#2 » Fri Sep 24, 2021 6:37 pm

This is not a client side issue as restarting the game patches and fixes this issue for most.

My guess is that this is the work of some firewall or anti-virus that reactivated/caught the download of this patch.

I would disable it again or place RoR under excepted files again. I had this happen a couple of months ago where anti-virus botched a patch and I had to do a reinstall after telling it to go to hell again.
Brynnoth Goldenbeard (40/75) (IB) -- Rundin Fireheart (40/50) (RP) -- Ungrinn (40/40) (Engi)-- Bramm Bloodaxe (40/83) (Slayer) and a few Empire characters here or there, maybe even an elf.

User avatar
Borgoff
Posts: 3

Re: so much gone

Post#3 » Fri Sep 24, 2021 9:54 pm

CountTalabecland wrote:
Fri Sep 24, 2021 6:37 pm
This is not a client side issue as restarting the game patches and fixes this issue for most.

My guess is that this is the work of some firewall or anti-virus that reactivated/caught the download of this patch.

I would disable it again or place RoR under excepted files again. I had this happen a couple of months ago where anti-virus botched a patch and I had to do a reinstall after telling it to go to hell again.
ty for this but unfortunately it didn't work
Image

User avatar
saupreusse
Former Staff
Posts: 2308

Re: so much gone

Post#4 » Fri Sep 24, 2021 10:37 pm

Hmm restarting the launcher fixed it for me... Maybe you could ask lillim in the ror discord to give you a link to the latest google drive download. It seems like you're somehow missing some files.
Image

User avatar
Lilim
Community Management
Posts: 860

Re: so much gone

Post#5 » Sat Sep 25, 2021 8:32 am

Borgoff wrote:
Fri Sep 24, 2021 5:34 pm
after installing today's patch i cant see flags,pq chest,weapons and a lot of other stuff i have done what people have said cleared cache,fully restarted game/launcher(18x now),repair(2x) and even did a full reinstall of the game but nothing is working any advice would be appreciated

Hey,

yesterday someone with the same issue was on the RoR discord, we haven't found aa solution so he did a fresh install.

- Do a backup of your Interface and User folder
- Download this almost ready-to-play version from the gdrive: https://drive.google.com/file/d/1mYotO8 ... sp=sharing
- If you have questions about the install (directory rights and antivir/firewall stuff): viewtopic.php?f=4&t=31241
- start the launcher and update
- replace/add your Interface/User backup folders to you new install
= profit

Who is online

Users browsing this forum: No registered users and 7 guests

cron