Page 1 of 4

Authentication failed

Posted: Tue Oct 06, 2015 6:02 pm
by Luna2008
I get really frustrated about the following:

war.jpg
war.jpg (193.67 KiB) Viewed 3592 times
my launcher starts and the client also. The status screen is empty. After a view seconds I get a failure popup "authentification failed - appliaction will now terminate"

I tried the following things the last view days
- get a new / actual client from torrent
- ensured that all files and folders are not write protected
- password changed to new one without special characters and numbers
- try to run launcher as admin
- firewall deactivated / later on war and launcher as exception added

It's really frustrating :cry: and I could really need help...

Re: Authentication failed

Posted: Wed Oct 07, 2015 6:32 pm
by Luna2008
No one an idea?

Re: Authentication failed

Posted: Thu Oct 08, 2015 1:16 am
by Taaac
Same issue, using a VPN helped. Saw this one recommended here, use a british server. www.hotspotshield.com

Re: Authentication failed

Posted: Thu Oct 08, 2015 6:46 pm
by wargrimnir
Are your files in use by the torrent application? You may need to move the game folder, or stop seeding it.

Re: Authentication failed

Posted: Thu Oct 08, 2015 6:53 pm
by Luna2008
Thx for answering. I ensured that torrent does not interfere by copying the files to another folder.

That the VPN thing? What needs to be done in the settings of hotsopotshield to get war running?

Re: Authentication failed

Posted: Thu Oct 08, 2015 10:25 pm
by wargrimnir
Luna2008 wrote:Thx for answering. I ensured that torrent does not interfere by copying the files to another folder.

That the VPN thing? What needs to be done in the settings of hotsopotshield to get war running?
I recall it being very simple to work with. Make sure WAR isn't running, then connect to the London server in hotspotshield. Any network activity that starts after you enable the VPN will begin run though it.

Re: Authentication failed

Posted: Fri Oct 09, 2015 2:26 am
by kayfen
i've got the same problem and hotspot shield doesn't work =C i will keep trying to play! i wanted to since the first trailer came up and i know this server from when it started but i always have that same issue and i don't know why
PD: tried a lot of things and stuff that says in common problems too

Re: Authentication failed

Posted: Sat Oct 24, 2015 4:58 am
by Scythy
I'm experiencing this same issue.

I've disabled my firewall, port forwarded 8048, and even tried hotspotshield. No dice. My logs look like this:

[2015/10/23 21:18:38] MythLogin::LoginClient::Connect: Attempting connection to 178.32.58.46:8048
[2015/10/23 21:18:38] Active Sockets: Host [0] Client [1]
[2015/10/23 21:18:39] MythLogin::LoginClient::HandleVerifyProtocolReply: Received protocol verification reply from server
[2015/10/23 21:18:39] MythLogin::LoginClient::Authenticate: Attempting authentication with session token
[2015/10/23 21:18:54] Active Sockets: Host [0] Client [1]
[2015/10/23 21:19:03] MythLogin::LoginClient::ReportTimeout: Reporting timeout condition for expected reply type: 6
[2015/10/23 21:19:03] MythLogin::LoginClient::HandleAuthSessionTokenReply: Received session auth reply from server
[2015/10/23 21:19:03] MythLogin::LoginClient::HandleAuthSessionTokenReply: Failed to authenticate session. Result: 9
[2015/10/23 21:19:03] œš§: Failed authentication with session token. Result: 4904840
[2015/10/23 21:19:10] Active Sockets: Host [0] Client [1]
[2015/10/23 21:22:44] LoginInterface::DoEventNotify: Sending event type [9] to loginserver
[2015/10/23 21:22:44] Attempting authentication using session token
[2015/10/23 21:22:44] MythLogin::LoginClient::AuthenticateWithSessionToken: Attempting to authenticate with session token

Re: Authentication failed

Posted: Sat Nov 07, 2015 4:18 pm
by zendar
Hi,

do you fixed this problem? How did you do that?

Thank u in advance

Re: Authentication failed

Posted: Wed Nov 11, 2015 8:55 pm
by MiroDaHero
i have the same problem. but i dont know why... i have nothing changed, and i have played any weeks before