Recent Topics

Ads

Can't use 'Profile' button in settings? After reinstalling addons

Ask for in-game support. Bugs go to the Bug Tracker.

Moderators: Developer, Management, Community Management

Forum rules
READ THE STICKIED THREADS BEFORE YOU POST IN THIS SUBFORUM.

READ THEM THOROUGHLY.


The RoR staff do not apologize for flippant or otherwise objectionable responses made to posters who refused to read the stickies before they made a post. Save our time and yours by reading the stickies first.

Thank you.
Warpes
Posts: 29

Can't use 'Profile' button in settings? After reinstalling addons

Post#1 » Tue May 18, 2021 5:32 am

But only on one character.. the profile button literally does not open the import profile window, or any window. I just click it and it does nothing. Same with the 'reset' button to set UI settings to default. And for all I know there are more settings that I can't use it, but haven't tried very many.

This happened after I downloaded the War addon client and installed all the addons. And then tried using my old settings folders (from about 6-8 months ago), for keybinds and UI. However, I guess so many addons were updated that my UI was all over the place, and had all these crazy things I'd never seen before on it lol.

Problem is.. even after disabling every addon that my old settings had turned on, and even deleting that characters user>settings folder.. I still can't use the profile and reset buttons.

Switching to another character, these buttons work.. until I import the same profile from the character where this issue is occurring. So is it just a corrupted character profile or something? And if so, how do i fix this. Hopefully without reinstalling, but no biggie if I have to - It would REALLY suck though if I couldn't use my old user profiles... but it's looking like that's the case.

I've tried flat out deleting the character folder in User > Settings, and the one profile just keeps coming back. And since I can't reset to default that doesn't help lol.

Ads

Who is online

Users browsing this forum: No registered users and 7 guests