Still can't get connected after server RAM issue

Ask for in-game support. Bugs go to the Bug Tracker.
Forum rules

The answers you may seek are likely already there.

Thank you.
Posts: 6

Still can't get connected after server RAM issue

Post#1 » Tue May 21, 2024 10:10 am

Once I saw that the server had some repairs and was back up I went to login, and was able to successfully login to one of my characters in a random zone. I then logged into my character that was in a dungeon run when the server initially kicked me during the RAM problem, was able to get in, but found I was still inside the dungeon instead of outside. I tried to scroll out, hit 100% on the transport, then the game hung at that for several seconds and I got server kicked. I tried to log back in and now it's just looping login timed out.

I cleared the game cache and it had no effect. I tried to use the repair option in the launcher but it doesn't seem to do anything. I saw a reference on the forum to running warpatch.exe, however I don't have that file in my WAR install and cannot seem to locate a link to download it.

Is there a command line method to force a repair?

User avatar
Community Management
Posts: 263

Re: Still can't get connected after server RAM issue

Post#2 » Tue May 21, 2024 10:15 am

We are still experiencing unexpected issues outside of our control.

We recommend joining our RoR Discord on - where we can keep you up-to-date on the current status.

Who is online

Users browsing this forum: No registered users and 3 guests