Recent Topics

Ads

NO SOUNDS of the game after launching the game

Let's talk about... everything else
User avatar
kam080
Posts: 42

NO SOUNDS of the game after launching the game

Post#1 » Wed Nov 16, 2022 5:46 am

NO SOUNDS of the game after launching the game.

Does anyone have a solution?

I already checked my speaker's settings and connection, but it still does not have the game's sound.

NEW: The sound functioned when I changed the language to French, but I can't read french.....
I'm Sunrays a KOTBS

Ads
User avatar
Skullgrin
Posts: 801

Re: NO SOUNDS of the game after launching the game

Post#2 » Wed Nov 16, 2022 8:02 pm

Don't know if this will help, but there is a checkbox setting under audio for soundblaster EAX. You might look to to see if this is turned on and uncheck it if so. I seem to recall it causing problems for some people a while back, but I haven't seen anything recently about it. Probably a longshot, but it may be the problem.

The only other thing I could suggest is to run the repair utility in the launcher (click the gear icon to get to it) and see if that fixes it.
Image
Thargrimm - Chosen 40/88
Thargrimmm - Ironbreaker 40/80

User avatar
Omegus
Posts: 1104

Re: NO SOUNDS of the game after launching the game

Post#3 » Wed Nov 16, 2022 8:12 pm

Assuming your usual language is English then do you have the vo_english.myp file? If not, then you can get it from:

viewtopic.php?f=4&t=42387#p450464

User avatar
kam080
Posts: 42

Re: NO SOUNDS of the game after launching the game

Post#4 » Thu Nov 17, 2022 4:27 am

Finally, the problem was solved when I hadn't in the game changed to french and change my language after I login.
I'm Sunrays a KOTBS

Who is online

Users browsing this forum: malmar, nocturnalguest and 4 guests