Client download issues and troubleshooting

Problems installing or downloading the game? Check the Technical Support Sticky first.

Moderators: Developer, Management, Web Developer

Forum rules
READ THE STICKIED THREADS BEFORE YOU POST IN THIS SUBFORUM.

READ THEM THOROUGHLY.


The stickies exist to handle common queries. Save our time and yours by reading them first.

Thank you.
oldrin187
Posts: 1

Re: Client download issues and troubleshooting

Post#1961 » Thu Mar 28, 2019 7:04 pm

Ive downloaded the link through elvens latest download extracted it to my ssd hardrive, ran the launcher and its downloading 49,000+ files atm. is this normal? Its going very slowly. I don't think if I leave my computer on 24 hours it will finish. any ideas?


:cry: :cry:

Ads
BirdofSlaughter
Posts: 5

Re: Client download issues and troubleshooting

Post#1962 » Mon Apr 01, 2019 2:15 pm

Hi. First of all, thanks for doing this, awesome game. So I’m not very tech-savvy, but I’m having an issue downloading the launcher. It has over 170,000 items to install, and each one gets its own progress bar. Each item only takes a second, but still This takes a lot of time, and usually around 30,000 or so, I get disconnected by host. There’s got to be a better way but I haven’t found it yet. So I’m sure that I’m missing something simple, could you help me out?
Chosen-Angryal

User avatar
Elven
Former Staff
Posts: 5126

Re: Client download issues and troubleshooting

Post#1963 » Mon Apr 01, 2019 2:27 pm

Elven wrote:
Sat Jan 19, 2019 11:49 am
I host my copy of the game. Here's a link to it:

http://pc.cd/bHq7


Try downloading my version. It's up to date as of a month ago, so there will be vastly fewer files to update/download.

On the top right, click download > download as zip. Then extract the completed download file anywhere on your computer.

BirdofSlaughter
Posts: 5

Re: Client download issues and troubleshooting

Post#1964 » Tue Apr 02, 2019 1:45 pm

This is awesome, thanks so much. I’ll try it tonight.
Chosen-Angryal

absolom13
Posts: 7

Re: Client download issues and troubleshooting

Post#1965 » Wed Apr 03, 2019 5:07 am

When I click connect this happens. Please tell me what I can do to fix this so I can play the game

https://scontent-ort2-2.xx.fbcdn.net/v/ ... e=5D3E1A7C

waugl
Posts: 1

Re: Client download issues and troubleshooting

Post#1966 » Mon Apr 08, 2019 5:16 pm

i downloaded vie elven´s link and extracted the files from the zip file on my pc, but still when im startin launcher there are over 42k files to download? anything i´m doin wrong? can someone help me pls ? :(

ZyklonBen332
Posts: 1

Re: Client download issues and troubleshooting

Post#1967 » Mon Apr 22, 2019 5:02 am

Alright, so, I've download by torrent and done all the procedures. However, the game goes to download again when use the launcher. Am I doing something wrong?

blackwatch1508
Posts: 62

Re: Client download issues and troubleshooting

Post#1968 » Wed May 22, 2019 10:12 pm

So I was having no trouble playing a month ago. I pull the old laptop out and try to start up and I'm getting this error all sudden.
Disconnected from server. Error: System.Net.Sockets.SocketException (0x80004005): An existing connection was forcibly closed by the remote host
at System.Net.Sockets.Socket.EndReceive(IAsyncResult asyncResult)
at RoRLauncher.Client.Xb33qW8eJjbsG8YgnB1(Object , Object )
at RoRLauncher.Client.YFLZyjs0vm(Object )

nvm fixed it

Ads
comecaca
Posts: 3

Re: Client download issues and troubleshooting

Post#1969 » Fri Jun 07, 2019 2:15 pm

hello, I have a problem, when under the game it does not come with the file "WAR" and I can not replace it with "WAR-64.exe: (Rename it to" WAR.exe "and replace the old one with the new one)
https://www.returnofreckoning.com/files/newWARexe.zip (Already preinstalled since 04.04.2018)
"
please help!

LordSeraph
Posts: 1

Re: Client download issues and troubleshooting

Post#1970 » Sat Jul 06, 2019 2:03 am

I finally got the torrent download and am trying to get the game to run - I get the following error when launching:

Error Downloading updater:
System.UnauthorizedAccessException: Access to the path 'D:\WarhammerOnline\Warhammer Online - Age of Reckoning\RoRLauncher.exe' is denied.
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)
at RoRUpdater.MainWindow.c7L3Zl71wSqG8TOaIO(Object , FileMode , FileAccess )
at RoRUpdater.MainWindow.tYB114Sxk(Object , DownloadDataCompletedEventArgs )

I'm not sure what might be causing an access denied error - I've even tried running it as administrator and that's getting the same error. Definitely appreciate any help you can provide!

Who is online

Users browsing this forum: Calnus and 6 guests