Search found 5 matches

>
by dekadd
Wed Apr 01, 2020 5:06 pm
Forum: Technical support
Topic: Performances issues
Replies: 9
Views: 563

Re: Performances issues

Oh! I tested affinity to force proc 0/1/2/3, didn't notice any change :s
by dekadd
Wed Apr 01, 2020 2:43 pm
Forum: Technical support
Topic: Performances issues
Replies: 9
Views: 563

Re: Performances issues

Disable State of Realm addon. I tried to play without addon, I don't see any improvement Playing the game on Linux can help with framerates to some degree also. For example wine (the thing that converts directx to opengl) will push the rendering to another CPU thread, so it will free up some load, ...
by dekadd
Wed Apr 01, 2020 1:56 pm
Forum: Technical support
Topic: Performances issues
Replies: 9
Views: 563

Re: Performances issues

Have you tried playing without using any AddOns? I know specific AddOns can reduce my framrate.
Yes, it's same :(
by dekadd
Wed Apr 01, 2020 12:49 pm
Forum: Technical support
Topic: Performances issues
Replies: 9
Views: 563

Re: Performances issues

This game wasn't exactly perfectly optimised. I have a brand new gaming rig which can run the majority of high titles at 200FPS~ but I still get drops and chops in Warhammer. The best way to get the game running as smoothly as possible is to follow the link you've already used and run on Fastest Fr...
by dekadd
Wed Apr 01, 2020 12:20 pm
Forum: Technical support
Topic: Performances issues
Replies: 9
Views: 563

Performances issues

Hello, I can not find a configuration allowing me to play at 30 FPS minimum when taking fort. With the "Fast framerate" presets or with the animations / shadow I only have 3/4 fps of difference. I installed reshade + nvidia inspector and followed all the advice in this post: https://www.returnofreck...