Recent Topics

Ads

Connect button stays blank and game does not launch!

Problems installing or downloading the game? Check the Technical Support Sticky first.

Moderators: Developer, Management, Web Developer

Forum rules
READ THE STICKIED THREADS BEFORE YOU POST IN THIS SUBFORUM.

READ THEM THOROUGHLY.


The stickies exist to handle common queries. Save our time and yours by reading them first.

Thank you.
User avatar
Mythrendir
Posts: 54

Connect button stays blank and game does not launch!

Post#1 » Tue Jan 28, 2020 2:32 am

Hey guys,

Seems i can't launch the game even though login and server lights are green. Every time i launch game either through RORupdater or RORlauncher, the main login window pops up with my credentials, I press CONNECT and the connect button stays blank and nothing else happens. :?:

Solutions I have tried:
-Uncheck "Read-Only" box for warhammer folder (although after every relaunch, it seems to go back to read-only)
-Unchecked the "remember me" box on login screen and log-in manually.
-Restarted computer
-Tried changing the setting options from 32-bit to 64-bit and vice versa inside log-in settings window of ROR

Please help :cry: , ty xox
Image

Ads
zezhf
Posts: 1

Re: Connect button stays blank and game does not launch!

Post#2 » Tue Jan 28, 2020 2:43 am

Similar problem! But I have the connect button greyed out, can't login!

Mirax
Posts: 1

Re: Connect button stays blank and game does not launch!

Post#3 » Tue Jan 28, 2020 4:16 am

Having exact same problem, tried everything Myth did.

Who is online

Users browsing this forum: No registered users and 4 guests